AWS FSX Storage Capacity Crawler Failing
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 13:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2021 - 13:55 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2021 - 13:33 EDT
Monitoring
We are receiving errors from the AWS FSX API in the ap-northeast-3 region. This is causing a delay in refreshing AWS FSX tags and gaps in submitting the aws.fsx.storage_capacity & aws.fsx.throughput_capacity metric
Posted Jun 24, 2021 - 12:13 EDT
This incident affected: Amazon Web Services (AWS).