Slack hook endpoints degraded
Incident Report for Datadog Integrations
Resolved
We are not seeing anymore issues with Slack endpoints.
Posted Sep 18, 2017 - 16:54 EDT
Update
Slack is investigating slowness issues on the endpoints we use to send notifications. We are waiting for a resolution from Slack.
More information are available on the Slack status page: https://status.slack.com/2017-09/cd5e6a4e78f8edf5
Posted Sep 18, 2017 - 15:21 EDT
Identified
We are seeing a potential outage with Slack hook endpoints we are using to push notifications. As a result, Slack notifications can be delayed and/or duplicated. Other integrations are not affected.
More information are available on the Slack status page: https://status.slack.com/2017-09/cd5e6a4e78f8edf5
Posted Sep 18, 2017 - 14:55 EDT