Cloudflare DNS metric delays
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 19:06 EST
Identified
Cloudflare DNS metrics are currently delayed due to an increase in API response times. We have identified the issue and are working with Cloudflare to resolve.
Posted Feb 24, 2020 - 18:40 EST
This incident affected: Third party integration data sources (Cloudflare).