PagerDuty notifications are failing
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jul 16, 2018 - 13:50 EDT
Monitoring
We are not seeing any more issue with PagerDuty API endpoints. Failed notifications have been replayed.
Please note that PagerDuty is still reporting potential delays on notification delivery: https://status.pagerduty.com/incidents/dmvgsgs7vjc3
Posted Jul 16, 2018 - 13:37 EDT
Identified
PagerDuty is investigating the issue. Please follow the PagerDuty status page for more details: https://status.pagerduty.com/incidents/dmvgsgs7vjc3
Posted Jul 16, 2018 - 11:29 EDT
Investigating
We are investigating elevated error rates with PagerDuty API endpoints used to send notifications. As a result, PagerDuty notifications are failing.
Posted Jul 16, 2018 - 11:21 EDT
This incident affected: Monitor notification methods (PagerDuty Notification Delivery).