Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Datadog Integrations
Resolved
This incident has been resolved
Posted Feb 27, 2024 - 10:03 EST
Monitoring
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.
A fix has been implemented and we are monitoring the results.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Feb 27, 2024 - 09:42 EST
This incident affected: Third party integration data sources (Cloudflare).