PagerDuty Events API Outage
Incident Report for Datadog Integrations
Resolved
PagerDuty has updated their status page to say that the issue is resolved: https://status.pagerduty.com/
Posted May 23, 2019 - 15:17 EDT
Monitoring
PagerDuty is experiencing an issue with their Events API, which Datadog uses to send monitor notifications to PagerDuty. You may experience delayed notifications as a result. Check https://status.pagerduty.com/ for more updates.
Posted May 23, 2019 - 14:59 EDT
This incident affected: Monitor notification methods (PagerDuty Events API).