New Relic APM metrics delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted May 17, 2019 - 18:26 EDT
Monitoring
Some New Relic APM metrics are delayed. Data is currently being backfilled. We'll continue to monitor and post updates as they're available.
Posted May 17, 2019 - 18:17 EDT