Slack is experiencing issues.
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Sep 07, 2018 - 15:02 EDT
Identified
Slack is experiencing a service outage. As a result, Datadog notifications to Slack are failing or delayed.
For more details, please follow: https://status.slack.com/2018-09/60787986d73e3949.
Posted Sep 07, 2018 - 14:35 EDT
Investigating
We have noticed an increased rate of errors for Slack integrations.
Posted Sep 07, 2018 - 14:22 EDT
This incident affected: Monitor notification methods (Slack).