OCI Metrics May Be Delayed or Missing
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Feb 19, 2025 - 13:08 EST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2025 - 13:06 EST
Investigating
OCI Integration metrics may be delayed due to a partial OCI outage in EU regions and may result in delayed or missing data in graphs displaying these metrics. We are investigating the problem and will update as we learn more.
Posted Feb 18, 2025 - 12:59 EST
This incident affected: Oracle Cloud Infrastructure.