Azure Metrics Delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 21:00 EST
Identified
Azure metrics may be delayed due to a partial outage in the Azure Monitor API. We have identified the problem and will update as we learn more.
Posted Nov 25, 2022 - 19:42 EST
This incident affected: Azure (Azure Monitor).