Confluent Cloud metrics may be delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 14:55 EST
Investigating
An error in Confluent Cloud's upstream API may result in delays in Confluent Cloud metrics. We are aware of the situation and monitoring it closely.
Posted Nov 16, 2023 - 13:47 EST