Azure DBforPostgreSQL FlexibleServer Metrics May Be Missing
Incident Report for Datadog Integrations
Resolved
The issue fetching these metrics has been resolved.
Posted Nov 19, 2024 - 16:27 EST
Identified
Azure azure.dbforpostgresql_flexibleservers.* metrics may be missing for some integrations due to a partial outage in the Azure Monitor API. We have identified the problem and will update as we learn more.
Posted Nov 19, 2024 - 10:48 EST
This incident affected: Azure (Azure Monitor).