Delay in AWS Elasticache metrics and AWS LoadBalancer metadata updates
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 00:12 EDT
Investigating
We're experiencing an elevated level of AWS Elasticache and AWS ELB API errors in `us-east-2` region, which will result in delayed Elasticache metrics and AWS ELB metadata updates. AWS is aware and is actively looking into the issue
Posted Jun 16, 2021 - 19:45 EDT
This incident affected: Amazon Web Services (AWS).