We are seeing successful metrics collection for Azure MySQL Flexible Server as a result of the mitigation that was rolled out. The incident is now resolved..
Posted Jan 13, 2025 - 17:20 EST
Monitoring
A mitigation has been implemented and is being rolled out globally. We will monitor the rollout to ensure all Azure MySQL Flexible Server metrics are being collected correctly. We continue to work with Azure on resolving the underlying cause.
Posted Jan 13, 2025 - 16:08 EST
Update
We have implemented a partial mitigation and some Azure MySQL Flexible Server metrics have recovered. We continue to work with Azure on resolving the underlying cause.
Posted Jan 13, 2025 - 15:12 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2025 - 14:15 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2025 - 13:35 EST
Identified
Azure metrics for MySQL Flexible Server are not available due to an issue processing new metrics. We have identified the problem and will update as we learn more.