OCI Metrics May Be Delayed or Missing

Incident Report for Datadog Integrations

Resolved

This incident has been resolved.
Posted May 28, 2026 - 06:19 EDT

Investigating

OCI Integration metrics may be delayed due to a partial OCI outage and may result in delayed or missing data in graphs displaying these metrics. We are investigating the problem and will update as we learn more.
Posted May 27, 2026 - 22:41 EDT
This incident affected: Oracle Cloud Infrastructure.