Pivotal Logs Delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 15:21 EST
Monitoring
Monitoring - Pivotal Tracker Engineering teams have restored the services, however to ensure stability - the service will be monitored for the next 20 hours and updates shall be provided accordingly.
Posted Feb 28, 2024 - 14:58 EST
Identified
Identified - During the monitoring, an interruption occurred, Pivotal Tracker Engineering teams have identified the issue and are progressing further on solving it. More updates will be provided in the next 2 hours or as soon as more information is available.

Start Time: February 27, 2024 12:43 UTC
End Time: N/A

Current Impact: Tracker users may intermittently see 4xx and 5xx errors across various pages
Posted Feb 28, 2024 - 10:20 EST
Monitoring
Monitoring - The Pivotal Tracker Engineering teams applied a fix and mitigated the issue. Services will be monitored for next 12 hours to ensure stability.

Start Time: February 27, 2024 12:43 UTC
End Time: February 28, 2024 06:30 UTC

Current Impact: None
Posted Feb 28, 2024 - 09:38 EST
Update
Update - Pivotal Tracker Engineering teams are continuously working towards issue resolution. More updates will be provided in the next 2 hours or as available.

Start Time: February 27, 2024 12:43 UTC
End Time: N/A

Current Impact: Tracker users may intermittently see 4xx and 5xx errors across various pages.
Posted Feb 27, 2024 - 13:10 EST
Investigating
https://status.vmware-services.io/

Investigating - Pivotal Tracker is investigating a potential service event. Their Engineering teams are moving further towards the issue resolution. More updates will be provided in the next 1 hour or as available.

Current Impact: Tracker users may intermittently see delays in logs
Posted Feb 27, 2024 - 09:36 EST