Stride notifications are failing
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jul 19, 2018 - 08:55 EDT
Monitoring
We are no longer seeing errors with the Stride API endpoints. Atlassian is still showing the incident as active so we will continue to monitor the situation. https://status.atlassian.com/incidents/j3pclq9fqjkz
Posted Jul 19, 2018 - 08:18 EDT
Identified
Atlassian is investigating the issue. Please follow updates for the incident on their status page:
https://status.atlassian.com/incidents/j3pclq9fqjkz
Posted Jul 19, 2018 - 07:58 EDT
Investigating
We are investigating elevated error rates with Stride API endpoints used to send notifications. As a result, Stride notifications are failing.
Posted Jul 19, 2018 - 07:51 EDT
This incident affected: Monitor notification methods (Atlassian Stride).