OCI Metrics May Be Delayed or Missing in us-ashburn-1

Incident Report for Datadog Integrations

Resolved

Summary of impact: OCI outage in the us-ashburn region from 7pm EST until 2am EST March 2-3, resulting in delayed or missing metrics in the ashburn region.
Posted Mar 03, 2026 - 05:35 EST

Monitoring

The outage appears to have been resolved by OCI and points are returning to Datadog. We will continue to monitor that regional metrics return to normal.
Posted Mar 03, 2026 - 03:17 EST

Investigating

OCI Integration metrics in the us-ashburn-1 region may be delayed due to a partial OCI outage and may result in delayed or missing data in graphs displaying these metrics. We are investigating the problem and will update as we learn more.
Posted Mar 02, 2026 - 20:11 EST
This incident affected: Oracle Cloud Infrastructure.