Azure Metrics May Be Delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 21:46 EST
Investigating
Azure metrics may be delayed for some integrations due to a partial outage in the Azure Monitor API. To avoid spurious alerts, we’ve temporarily disabled alerts for Azure metrics.
Posted Nov 13, 2023 - 19:00 EST
This incident affected: Azure (Azure Monitor).