Microsoft-365 Logs May Be Delayed in the EU Datacenter
Incident Report for Datadog Integrations
Resolved
Upstream API errors have abated.
Posted Nov 09, 2023 - 11:26 EST
Investigating
We are investigating elevated API error rates in the EU datacenter for the Microsoft-365 integration. During this time, Microsoft-365 logs may be delayed for EU customers.
Posted Nov 09, 2023 - 05:22 EST