Elevated AWS SNS API Errors
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 09:48 EST
Monitoring
The elevated errors were only on AWS SNS ListTopic API calls and notifications were not delayed. The errors have since decreased and we are continuing to monitor the issue.
Posted Nov 27, 2021 - 09:35 EST
Update
We are continuing to investigate this issue.
Posted Nov 27, 2021 - 09:13 EST
Investigating
We are seeing an increase of API errors when delivering AWS SNS notifications.
Posted Nov 27, 2021 - 08:58 EST
This incident affected: Amazon Web Services (AWS sns-us-west-2).