Delay in AWS Cloudfront Metrics
Incident Report for Datadog Integrations
Resolved
AWS Cloudfront Metrics issue is now resolved
Posted Apr 06, 2021 - 22:34 EDT
Investigating
We are investigating delay in AWS Cloudfront Metrics
Posted Apr 06, 2021 - 19:32 EDT
This incident affected: Amazon Web Services (AWS cloudFront).