Issues reported with PagerDuty integration
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jul 11, 2019 - 14:52 EDT
Investigating
PagerDuty is reporting issues. PagerDuty notifications from Datadog monitors may be failing or be delayed. We suggest following the PagerDuty status page for updates:
https://status.pagerduty.com/incidents/5xprn11g2d65
Posted Jul 11, 2019 - 13:24 EDT
This incident affected: Monitor notification methods (PagerDuty Events API).