Azure metrics delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 07:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 06:52 EDT
Update
We are still experiencing API errors querying for usage and quotas metrics in the westus2 region. Other metrics have been backfilled. Azure has posted a status page for the event that we are actively monitoring: https://status.azure.com/en-us/status
Posted Jun 15, 2021 - 00:34 EDT
Identified
We've identified the issue and put a workaround in place. Azure metrics are currently backfilling, but quotas metrics for the westus2 region will be missing.
Posted Jun 14, 2021 - 23:19 EDT
Investigating
We're experiencing an elevated level of Azure API errors, resulting in delays for Azure metrics. To avoid spurious alerts, we’ve temporarily disabled alerts for these metrics.
Posted Jun 14, 2021 - 22:57 EDT
This incident affected: Azure (Azure Monitor).