Stride notifications are failing
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jul 18, 2018 - 22:05 EDT
Monitoring
We are no longer seeing any more issues with Stride API endpoints. We will continue to monitor.
Posted Jul 18, 2018 - 21:42 EDT
Investigating
We are investigating elevated error rates with Stride API endpoints used to send notifications. As a result, Stride notifications are failing.
Posted Jul 18, 2018 - 20:33 EDT