Missing Azure Integration Metrics
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 21:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 19:04 EDT
Investigating
We're investigating an issue resulting in missing Azure integration metrics due to increased API response times. As a result, users may observe delays or gaps when querying these metrics.
Posted Mar 30, 2020 - 17:23 EDT
This incident affected: Azure (Azure Monitor).