Azure Metrics Delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 20:49 EST
Investigating
Azure metrics are delayed for some integrations due to a partial outage in the Azure Monitor API.
Posted Dec 01, 2022 - 20:17 EST
This incident affected: Azure (Azure Monitor).