Unable to collect Akamai Datastream metrics from Akamai API
Incident Report for Datadog Integrations
Resolved
The incident is resolved.
Posted Oct 10, 2019 - 02:24 EDT
Monitoring
Unable to collect Akamai Datastream metrics from Akamai API
Posted Oct 10, 2019 - 00:45 EDT
This incident affected: Third party integration data sources (Akamai DataStream).