Akamai mPulse metrics may be disrupted for some customers.
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 13:45 EST
Investigating
An upstream API failures has resulted in potential delays for Akamai mPulse metrics. We are investigating the cause.
Posted Jan 02, 2025 - 13:41 EST