Cloudflare Web metrics are missing
Incident Report for Datadog Integrations
Resolved
A fix has been implemented.
Cloudflare Web metrics collection has resumed and historical data was backfilled up to the Cloudflare API retention limit for each zone.
Posted Oct 13, 2020 - 05:36 EDT
Investigating
Cloudflare Web metrics have been missing since 2020-10-12 15:30:00 UTC due to an increased delay affecting the results returned by the Cloudflare API. We are investigating the problem and will update as we learn more.
Posted Oct 13, 2020 - 05:02 EDT
This incident affected: Third party integration data sources (Cloudflare).