Delays collecting Meraki logs
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 23:54 EDT
Investigating
We're investigating an issue causing an increase in API errors when collecting Meraki logs. As a result, logs for this integration may be missing or delayed.
Posted Jun 16, 2021 - 20:26 EDT
This incident affected: Third party integration data sources (Cisco Meraki).