Azure Metrics Delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 01:39 EST
Monitoring
Upstream Latency has improved. We are continuing to monitor the problem and will update as we learn more.
Posted Dec 01, 2021 - 00:39 EST
Identified
Azure metrics may be delayed due to upstream latency on the Azure Monitor API. We are monitoring the problem and will update as we learn more.
Posted Nov 30, 2021 - 19:58 EST
This incident affected: Azure (Azure Monitor).