OCI Metrics May Be Delayed or Missing

Incident Report for Datadog Integrations

Resolved

The OCI outage has been resolved. Customers should see metrics return in the Ashburn region in their Datadog OCI monitoring.
Posted Mar 05, 2026 - 15:35 EST

Monitoring

OCI has marked the incident as stable, Datadog will continue to monitor to verify services do not go down again.
Posted Mar 05, 2026 - 11:50 EST

Investigating

The OCI outage is appearing again in the ashburn region. We have contacted Oracle to investigate to get this resolved as soon as possible.
Posted Mar 04, 2026 - 09:03 EST

Monitoring

OCI has resolved the outage and customer's should see metrics return to a stable state. We are monitoring to ensure that Datadog metrics return to normal as well in the ashburn region.
https://ocistatus.oraclecloud.com/#/incidents/ocid1.oraclecloudincident.oc1.phx.amaaaaaavwew44aa6ucdwddpdoet46piglpgshbpz5hedvgbtryt4vrftxsa
Posted Mar 04, 2026 - 06:43 EST

Investigating

OCI Integration metrics in the us-ashburn region may be delayed due to a partial OCI outage and may result in delayed or missing data in graphs displaying these metrics. We will update as we learn more.
OCI Status Page: https://ocistatus.oraclecloud.com/#/incidents/ocid1.oraclecloudincident.oc1.phx.amaaaaaavwew44aa6ucdwddpdoet46piglpgshbpz5hedvgbtryt4vrftxsa
Posted Mar 03, 2026 - 13:49 EST
This incident affected: Oracle Cloud Infrastructure.