Pingdom API
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted May 22, 2018 - 06:35 EDT
Monitoring
The Pingdom API is undergoing maintenance. During this Pingdom maintenance, Pingdom metrics will not be available in Datadog.
See https://status.pingdom.com/
Posted May 22, 2018 - 03:44 EDT