Cloudflare DNS Metrics May Be Delayed
Incident Report for Datadog Integrations
Resolved
Recovery has been observed Cloudflare DNS metrics, and the upstream Cloudflare status indicates that the issue has been resolved.
Posted Nov 15, 2023 - 23:40 EST
Update
The issue with the Cloudflare DNS Analytics API is still ongoing. Please consult https://www.cloudflarestatus.com/ for further information.
Posted Nov 15, 2023 - 18:38 EST
Monitoring
An upstream event has resulted in possible delays for Cloudflare DNS metrics. Please see https://www.cloudflarestatus.com/ for more updates.
Posted Nov 15, 2023 - 15:27 EST