Dyn integration data delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 09:55 EDT
Monitoring
We are now processing zone metrics again. Will continue to monitor.
Posted Aug 01, 2022 - 18:39 EDT
Identified
The Dyn integration is currently not submitting any points. We have identified the problem and reached out to Dyn.
Posted Jul 30, 2022 - 22:48 EDT
This incident affected: Third party integration data sources (Dyn).