Confluent Cloud Integration Metrics Delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 10:26 EST
Investigating
Confluent Cloud integration metrics may be delayed for some customers. We are working to remedy the issue.
Posted Nov 22, 2022 - 15:57 EST