Azure Metrics Delay
Incident Report for Datadog Integrations
Resolved
The incident has been resolved. All data has been backfilled.
Posted Oct 03, 2019 - 22:36 EDT
Identified
We have identified the the cause of the Azure metrics delays to errors from the Azure Time Series Insights API
Posted Oct 03, 2019 - 20:16 EDT
Investigating
We are currently investigating an issue causing delays to Azure metrics.
Posted Oct 03, 2019 - 19:05 EDT
This incident affected: Azure (Azure Monitor).