Delays in metrics for GCP monitoring
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 23:15 EDT
Monitoring
We’re seeing a recovery with a rate of errors close to nominal, we’re continuing to monitor the situation.
Posted Apr 07, 2020 - 22:58 EDT
Identified
We identified the delay to be the results of an elevated latency and/or rate of errors from the Stackdriver API.
Posted Apr 07, 2020 - 22:01 EDT
Investigating
We're actively investigating increased latencies for collecting GCP metrics. As an effect, there might be delays in graphs displaying these metrics. To avoid spurious alerts, we’ve temporarily disabled “no data” alerts for these metrics.
Posted Apr 07, 2020 - 20:39 EDT
This incident affected: Google Cloud Platform (Google Cloud Platform Operations).