Unable to fetch data from Dyn APIs
Incident Report for Datadog Integrations
Resolved
The integration is able to fetch data from Dyn APIs normally again.
Posted May 23, 2019 - 13:23 EDT
Investigating
We are investigating an issue with our Dyn integration where we're unable to request customer data from Dyn APIs and ingest it into Datadog. Dyn integration metrics are delayed while we investigate the issue.
Posted May 23, 2019 - 13:13 EDT
This incident affected: Third party integration data sources (Dyn).