Issues delivering monitor notifications to Microsoft Teams Power Automate Workflow Webhooks

Incident Report for Datadog Integrations

Resolved

This incident has been resolved.
Posted May 30, 2026 - 17:02 EDT

Identified

Some monitor notifications to Microsoft Teams Power Automate Workflow Webhooks are failing.
Posted May 30, 2026 - 09:00 EDT
This incident affected: Monitor notification methods (Microsoft Teams).