New Relic integration data delayed
Incident Report for Datadog Integrations
Resolved
New Relic has resolved the incident and the integration is back to normal.
Posted Jul 28, 2022 - 20:48 EDT
Monitoring
A fix has been implemented by New Relic and we are monitoring the results.
Posted Jul 28, 2022 - 14:23 EDT
Identified
New Relic is experiencing an outage: https://status.newrelic.com/incidents/89s4wfy1h784
Posted Jul 28, 2022 - 13:44 EDT
This incident affected: Third party integration data sources (New Relic Infrastructure - US, New Relic Alerts - US, New Relic APM - US, New Relic Synthetics - US).