CoreWeave Degraded Metrics Performance
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 16:01 EST
Monitoring
[Monitoring] We believe the issue has been mitigated and we are actively monitoring the situation. Coreweave is working on mitigating the underlying root cause to prevent this from happening again.

If you are still experiencing an issue please reach out to support@coreweave.com.
Posted Mar 01, 2024 - 15:13 EST
Investigating
Coreweave is actively investigating a metrics issue that may be impacting the availability of metrics.

As the situation evolves, we will continue to provide our customers with updates on the matter. If you have any questions, we encourage you to reach out to support by email: [support@coreweave.com]
Posted Mar 01, 2024 - 15:01 EST
This incident affected: Third party integration data sources (Coreweave).