Delays ingesting AWS metrics
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted May 23, 2019 - 18:01 EDT
Monitoring
A fix has been implemented and we are monitoring the situation. Delayed AWS metrics are currently being backfilled.
Posted May 23, 2019 - 17:30 EDT
Update
We are continuing to investigate this issue.
Posted May 23, 2019 - 17:27 EDT
Update
We are continuing to investigate this issue.
Posted May 23, 2019 - 17:26 EDT
Investigating
We're actively investigating increased intake latencies for a small subset of AWS metrics. As an effect, there might be delays in graphs displaying these metrics.

These delays may result in "no data" alert conditions for Metric Monitors, to avoid spurious alerts we've temporarily disabled alerts on these metrics.

It's important to note that these metrics are delayed but will be backfilled once all services are operational.
Posted May 23, 2019 - 17:24 EDT
This incident affected: Amazon Web Services (AWS).