Slack is experiencing issues, could affect monitors notifications
Incident Report for Datadog Integrations
Resolved
The incident is resolved now.
We sent all the previous failed notifications due to this slack outage.
Posted Nov 19, 2018 - 09:28 EST
Monitoring
Slack is now recovering.
We are monitoring that and re-sending all the failed notifications.
Posted Nov 19, 2018 - 09:17 EST
Investigating
Slack is experiencing a service outage. As a result, Datadog notifications to Slack are failing or delayed.
For more details, please follow: https://status.slack.com/2018-11/e1159d007796a987.
Posted Nov 19, 2018 - 09:02 EST
This incident affected: Monitor notification methods (Slack).