Azure Metrics May Be Delayed

Incident Report for Datadog Integrations

Resolved

Confirmed from MS that the incident has been mitigated.
Posted Sep 27, 2024 - 16:52 EDT

Monitoring

We're seeing resolution on our side, but will continue to monitor the issue until we get confirmation from Microsoft that the issue has been remediated.
Posted Sep 27, 2024 - 16:37 EDT

Identified

Azure metrics and resource metadata may be delayed for some integrations due to a partial outage in Azure APIs for customers in Azure US Gov regions.

Azure has acknowledged the incident here: https://azure.status.microsoft/en-us/status
Posted Sep 27, 2024 - 15:27 EDT
This incident affected: Azure (Azure Monitor).