Azure Metrics Delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 20:54 EDT
Investigating
Azure metrics are delayed due to elevated errors rates from the Azure APIs. We are investigating the problem and will update as we learn more.

For more information, see https://status.azure.com/en-us/status
Posted Jun 21, 2021 - 20:48 EDT
This incident affected: Azure (Azure Monitor) and Third party integration data sources (Cloudflare).