Confluent Cloud integration degraded
Incident Report for Datadog Integrations
Resolved
Upstream API has recovered. This incident has been resolved.
Posted Jan 22, 2024 - 15:19 EST
Investigating
Upstream API failures are resulting in possible delays in Confluent Cloud metrics. We are monitoring the situation and will update this status when more information is available.
Posted Jan 22, 2024 - 14:31 EST