AWS us-east-2 Metrics/Events Delayed
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 13:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 13:33 EDT
Identified
Metrics and events for AWS services running in us-east-2 are delayed due to network degradation in that region. We have identified the problem and will update as we learn more.
Posted Jul 28, 2022 - 13:30 EDT
This incident affected: Amazon Web Services (AWS).