Elevated error rate with Akamai DataStream
Incident Report for Datadog Integrations
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 15:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2020 - 13:22 EDT
Identified
We are experiencing an elevated error rate when pulling customer data from Akamai DataStream. As a result, metric points might be delayed.
Posted Apr 02, 2020 - 12:22 EDT
This incident affected: Third party integration data sources (Akamai DataStream).